Problem:
When clicking on the Format Key or Clear Key button, I get message “Please insert touch key into key reader!”

Cause:
Your Red/Green audit key is not in the key reader. Your Red/Green audit key may not be inserted properly. Your software may not be seeing the key reader on the proper port. Your Red/Green audit key could be bad. You are having a computer issue.

Solution:
Please insert your manager key into the key reader. Please remove key from key reader and reinsert key into key reader. Try the operation again. Please rerun your one wire net application to insure your computer recognizes which port the key reader is assigned. Please try another key or contact you sales person for warranty on the key. Please contact your systems administrator for additional support.

Applicable to:
6126, 6127 Audit Lock

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